Search
Generic filters
Exact matches only
Search in title
Search in content
Filter by Categories
PHP Script
Plugin
Codecanyon
Crocoblock
Easy Digital Downloads
Elegantthemes
Gravityperks
MainWP WordPress Manager
Thrive
Ultimate Member
WeDevs
Woocommerce
Yithemes
Yoast
Themes
Themeforest
Elegantthemes
Studiopress
Themify Themes

Polylang For WooCommerce v1.7.0 – Multi Language WooCommerce

Polylang for WooCommerce allows you to create a multilingual store by combining the features of two popular WordPress plugins.

This plugin requires WooCommerce and Polylang to work together. It enables you to directly translate WooCommerce pages, single, variable, and grouped goods, categories, tags, and attributes from the WooCommerce interface.

Inventory and prices, for example, are immediately synchronized among product translations. It’s also compatible with WooCommerce’s CSV import and export capabilities, which have been available since version 3.1. The shopping cart is multilingually synchronized. Customers are also provided emails in their native language.

Demo: https://polylang.pro/downloads/polylang-for-woocommerce/

⭐See more: WPML Multilingual CMS – Multilingual WordPress Plugin

Featured Polylang for WooCommerce
  • Translate products, categories, tags, attributes globally
  • Sync categories, tags, shipping layers, attributes, images, galleries, stock across product translations
  • Copy a product and its translation in 1 click.
  • Send email in customer’s language
  • Sync shopping carts across domains
  • Translations can share the same slug in the URL
  • Translate slug in URLS
  • Duplicate content when creating translations
  • Enable or disable language
  • REST API support
  • Additional integration with ACF Pro

Changelog Polylang for WooCommerce Nulled Free

= 1.7 (2022-08-23) =
* Requires WordPress 5.7 or higher, WC 5.1 or higher, Polylang 3.0 or higher.
* Allow to translate cart when using multiple domains in recent browsers. Requires WC 6.7.
* Filter the product search block results by language.
* Add compatibility with Mix & Match Products 2.0. Props @helgatheviking
* Fix multiple emails sent to emails added through the filter 'woocommerce_email_recipient_new_order'
* Fix a deprecated notice with PHP 8.1
* Fix WooCommerce pages translations not created when using the WooCommerce wizard.
* Fix query for reserved stock
* Fix REST API for products with Polylang Pro 3.2+
* Fix deprecated notice in WooCommerce Subscriptions.
* Fix a fatal error with WooCommerce Variation Swatches and Photos.
* Fix WC Brands compatibility not loaded on frontend.
* Fix a conflict with Germanized for WooCommerce

= v1.6.3 (2022-01-31) =
* Fix error when manually sending the invoice email from backend.
* Fix a conflict with WooCommerce Germanized sending the new order email twice.

= v1.6.2 (2021-12-15) =
* Fix a conflict which could prevent emails from 3rd party plugins to be sent

= v1.6.1 (2021-11-23) =
* Fix a PHP notice with variations when objet cache is active

= v1.6 (2021-11-02) =
* Requires PHP 7.0 or higher, WordPress 5.4 or higher, WC 4.3 or higher, Polylang 2.8 or higher
* Improve robustness and documentation of code
* Remove jQuery usage when resetting the cart
* Improve performance when switching the language on front
* Add compatibility with WooCommerce Brands
* Send emails to admin in the user's language when available
* Allow to translate emails from name and address
* Add filters "pllwc_user_email_actions" and "pllwc_order_email_actions" to ease the translation of custom emails
* Add the filter "pllwc_enable_cart_translation" to allow to disable the cart translation
* Fix add to cart page id when the language is set from the content
* Fix the translation of several blocks modified in WC 5.6
* Fix a conflict with the ACF Google map field

= v1.5.7 (2021-09-14) =
* Fix wizard may be launched when it has already been skipped
* Fix a PHP notice with WooCommerce Ajax Products filter by BeRocket
* Fix Javascript error when the ACF Google map filed is added

= v1.5.6 (2021-07-06) =
* WordPress 5.8: fix a fatal error with the legacy widget preview in the new widget block editor

= v1.5.5 (2021-05-31) =
* Use a text area for email additionnal content translations
* Fix filter "In stock" for bulk translated products
* WC Bookings: fix product translations not added to existing bookings
* WC Bookings: fix relationship between product and booking duplicated in database when saving a product

= v1.5.4 (2021-01-26) =
* WooCommerce Bookings: fix persons not copied
* WooCommerce Composite products: fix fatal error in cart with unstranslated product

= v1.5.3 (2021-03-03) =
* Add compatibility with Polylang 3.0
* Fix attributes not selected after the product language has been changed
* Fix remaining deprecated jQuery functions
* Fix PHP notice when importing products without language in the CSV file

= v1.5.2 (2021-01-26) =
* WooCommerce Bookings: fix persons not copied
* WooCommerce Composite products: fix fatal error in cart with unstranslated product

= v1.5.1 (2020-11-30) =
* Add compatibility with Polylang 2.9
* Fix order received url with some payment gateways
* Fix compatibility with WooCommerce Checkout Field Editor
* Use composer for autoload
* Add debug information to Site Health
* Add compatibility with stock handling method to prevent race conditions when orders come in at the same time (requires WC 4.5).
* WooCommerce Product Bundles: fix cart translation

Note: You must install Polylang Pro before installing this plugin

Download Polylang for WooCommerce v1.7.0 Nulled:

Note: Maybe you need to unzip before installing plugin. We do not give any guarantee if any theme/plugin contains virus. Please check on Virustotal before using it on localhost.